Burst Water Main on Yarton Way
Incident Report for The Engine House Status Page
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2023 - 10:23 UTC
Investigating
Dear Engine House Members,

We hope this message finds you well. We are writing to inform you about a situation that may further impact some of our services at The Engine House due to a second water main leak on Yarnton Way.

Nature of the Issue:

A second leak has been identified and water supply to the building is now limited. We are awaiting Thames Water tanker trucks which are due to arrive in the next hour

Service Disruption and Portaloos:

There is currently no toilets, 6 Portaloos have been ordered and due to be delivered ASAP. We are awaiting Thames Water to provide a temporary supply via a tanker truck which will feed the mains. There is drinking water supplied at reception which is available to clients.

Our Commitment to Communication:

We want to assure you that our team is actively managing the situation, and your comfort and safety are our top priorities. We are in regular communication with the relevant authorities and Thames Water to address the issue promptly.

Contingency Measures:

We have now implemented contingency measures to ensure that essential facilities remain operational. Temporary adjustments, such as restricted restroom access on specific floors to emergency use only, will be communicated clearly to all members. We are providing drinking water at

What You Can Do:

1. Stay Informed: We will keep you updated on any developments via email and our status page [HERE].

2. Cooperate with Guidelines: If temporary restrictions are put in place, we kindly request your cooperation and understanding as we work to maintain essential services.

We appreciate your understanding and cooperation during this unforeseen circumstance. Our team is committed to resolving the issue swiftly and ensuring minimal disruption to your experience at The Engine House.



Thank you for your continued support.
Posted Nov 23, 2023 - 02:00 UTC